Cisco: This VPN bug has a 10 out of 10 severity rating, so patch it now


The researcher who found the flaw will be telling the world how to exploit it this weekend.

Cisco has warned customers using its Adaptive Security Appliance (ASA) software to patch a dangerous VPN bug that a researcher will be revealing how to exploit this weekend.

Cisco’s ASA operating system for its network security devices has a severe double-free vulnerability in … Read more...